?

Log in

No account? Create an account

Категория: юмор

tv_grab_jtv не хочет работаь
котэ
chelya
Решил тут поставить себе xmltv все-таки, а то как-то совершенно не в курсе того, что по дебилоскопу показывают...
Поставил, соответственно tv_grab_jtv... В качестве собственно просмотрщика программы планирую использовать Maxemustvguide Но суть, собственно не в этом... Проблема возникает при использовании самого tv_grab_jtv...
Конфигурирую его... Все нормально...
Теперь прошу его скачать списки каналов по умолчанию:
~$ tv_grab_ru_jtv --output ~/.xmltv/tvguide.xml
получаю
could not fetch http://tuner.beholder.ru/jtv.zip, error: 500 Can't connect to tuner.beholder.ru:80 (Bad hostname 'tuner.beholder.ru'), aborting
Иду на beholder.ru - не нахожу там никакого намека на программу передач в jtv... Тут все понятно...

Иду на http://www.teleguide.info/

Соответсвтенно пишу:
~$ tv_grab_ru_jtv --src-url http://www.teleguide.info/download/new3/jtv.zip --output ~/.xmltv/tvguide.xml
получаю перечень каналов с ворнингом вроде следующего (на каждый канал):
Юмор_ТВ.ndx:  mismatching "local" filename (Юмор_ТВ.ndx),
         continuing with "central" filename version
Юмор_ТВ.pdt:  mismatching "local" filename (Юмор_ТВ.pdt),
         continuing with "central" filename version

и в конце:
Parsing data: Can't use string ("21/64") as a HASH ref while "strict refs" in use at /usr/bin/tv_grab_ru_jtv line 757.
Создаваемый файл - пустой в результате...

Соответственно два извечных русских вопроса: кто виноват (наверное я, что -то сделал не так - вопрос - что именно) и что делать?

Заранее спасибо.

eth0 пропал.
ex_niro_de_
Я тут на днях писал вот здесь насчет своих проблем с сетью, спасибо всем, кто поучаствовал. Вроде бы вчера все заработало - и сеть, и инет.

Мой /etc/network/interfaces, с которым все работало вчера.Свернуть )
Клянусь, я ничего не менял за ночь. Это точно, лунатизмом не страдаю. Я стараюсь следовать принципу из анекдота - "Если солнце встает на востоке и садится на западе - ничего не трогай, пусть работает"
Но сегодня после загрузки ноута я узнал, что у меня просто НЕТ сетевой карты. Интерфейс lo отсутствует, а eth0 отключен.
Как такое может быть?
P.S. - строчки, касающие DSL - это для домашнего инета, там все работает без вопросов. И смущает строчка auto eth0 в самом конце файла. Уж не знаю чем, но смущает.